SharpCap‎ > ‎News‎ > ‎

SharpCap 1.5 now in Maintenance Mode

posted Feb 6, 2012, 1:07 PM by Robin G
I'm now working on SharpCap 1.6, so 1.5 is in maintenance mode - this means that I will fix bugs that are stopping it from working properly but new features will go into 1.6.

1.6 will require .Net Framework 4.0 to be installed - don't worry, it's a free download, and it works for versions of Windows back to XP. This means that SharpCap will no longer work on Windows 95/98 or Windows 2000, but I seriously hope that no-one is using these any more!


Comments